[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] Eclipse 3.1/3.2 Support

From: Mark Phippard <markp_at_softlanding.com>
Date: 2006-05-23 22:13:28 CEST

Eugene Kuleshov <eu@md.pp.ru> wrote on 05/23/2006 03:58:45 PM:

> Mark Phippard wrote:
>
> > I am going to commit some small changes to our plugin manifest so that
it
> > requires 3.2 etc.. I'll probably also look into some of the
deprecation
> > warnings. But this also means that Brock can move his ChangeSet
support
> > into trunk as soon as he wants to. Of course we can also look at
other
> > changes like the History view.
>
> BTW, I've submitted an initial patch to integrate with History view
> (view already show svn history and getting updated on focus change, but
> most of the actions are missing). I am planning to continue working on
> it this and next week.

Yes, I saw it. I just did not want to "commit" you to completing it.

I am running into that Eclipse 3.2 problem with Apply Patch and cannot get
your new files to apply. I am going to have to open a Bug with Eclipse I
guess. Can you try using svn diff to make the patch to see if that helps?

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: dev-help@subclipse.tigris.org
Received on Tue May 23 22:13:36 2006

This is an archived mail posted to the Subclipse Dev mailing list.