[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] Eclipse 3.2 M5 and Subclipse 0.9.106 Fails Hard

From: Mark Phippard <markp_at_softlanding.com>
Date: 2006-02-23 15:57:52 CET

"Wendell Beckwith" <wbeckwith@gmail.com> wrote on 02/23/2006 09:52:16 AM:

> Has anyone looked at the issue reported here, http://subclipse.tigris.
> org/servlets/ReadMsg?list=users&msgNo=5738. I have the same problem
where it
> is simply impossible for me to checkout a project from my repo if I use
> Eclipse 3.2M5 with the 0.9.106 plugin. If I use Eclipse 3.2 M4 and the
0.9.
> 106 plugin then all is well.

Yes, I am looking at it. There are a couple of Eclipse Bug's opened. It
was caused by a change they made in M5. There will probably be a way to
workaround it in our code, I am just looking for the best way that
introduces the least side effects. For example, because of this change,
when you do a checkout with the CVS plugin your workspace is now locked
until the checkout completes.

You can do the checkout using the command line and then do File -> Import
-> Existing Project into Workspace to workaround the problem.

Mark

References:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=129045
https://bugs.eclipse.org/bugs/show_bug.cgi?id=128709

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: dev-help@subclipse.tigris.org
Received on Thu Feb 23 15:58:30 2006

This is an archived mail posted to the Subclipse Dev mailing list.