[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] error with eclipse 3.1 rc2

From: Panagiotis Korros <panagiotis.korros_at_gmail.com>
Date: 2005-06-13 14:53:04 CEST

thanks guys, this seems to resolve the problem. The fact that with
eclipse 3.1 M7 subclipse was working correctly is strange.

It sounds like an eclipse bug to me.

On 6/13/05, Mark Phippard <MarkP@softlanding.com> wrote:
> Panagiotis Korros <panagiotis.korros@gmail.com> wrote on 06/13/2005
> 04:03:20 AM:
>
> > I am getting this exception when I run subclipse 0.9.31 with eclipse
> > 3.1 rc2. Does anyone knows what it means?
> >
> > java.lang.UnsatisfiedLinkError: notification2
>
> As Brock indicated, this is the error you get when 0.9.31 loads a 1.1
> javaHL library instead of a 1.2 library.
>
> Mark
>
>
> _____________________________________________________________________________
> Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
> _____________________________________________________________________________
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: dev-help@subclipse.tigris.org
>
>

-- 
Take back the web http://www.getfirefox.com
Received on Mon Jun 13 22:53:04 2005

This is an archived mail posted to the Subclipse Dev mailing list.