[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Cannot use Subversion on Eclipse under MacOS

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-02-07 23:59:49 CET

Subclipse requires binaries on the native platform to work. So the reason
it is not working for you on OS X is that you do not have the Subversion
for Mac OS binaries installed.

You specifically need JavaHL and Metissian includes it in their package.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________
Received on Tue Feb 8 09:59:49 2005

This is an archived mail posted to the Subclipse Dev mailing list.