[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Subclipse and MacOSX: any ever got this combination to work?

From: Graham Leggett <minfrin_at_sharp.fm>
Date: 2005-02-01 16:22:21 CET

Hi all,

I have tried to install (and uninstall and reinstall) subclipse via the
update feature of eclipse v3.0.1, but no working subclipse results.

The install completes correctly without any obvious error, however
choosing "window->preferences->team->svn" results in the following popup
message:

"Unable to create the selected preferences page.

Reason:
 Plug-in org.tigris.subversion.subclipse.ui was unable to load class
org.tigris.subversion.subclipse.ui.preferences.SVNPreferencesPage"

Clicking on ok results in the following message being displayed in the
preferences pane:

An error has occurred when creating this preference page.

I tried reinstalling Eclipse v3.0.1 from scratch but it made no
difference. Has anybody successfully used subclipse on MacOSX before?

Apart from installing the package, was there any additional pagan ritual
that had to be completed before subclipse would work?

Regards,
Graham

--
Received on Wed Feb 2 02:22:21 2005

This is an archived mail posted to the Subclipse Dev mailing list.