[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: synamic link error

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-01-24 22:25:46 CET

We had that problem in one of the prior versions of Subclipse (0.9.23) I
think. Basically, we just didn't ship the right version of that DLL, or
perhaps we forgot it leaving it to be found on the PATH. I think that
Subversion itself recently shipped an incorrect version.

Make sure you have it in your javahl.win32 fragment folder.

Other than that, I see you are loading JavaSVN into your workspace, could
you possibly have done any of their stuff to edit your plugin.xml? I did
that recently and initially made a mistake when setting it back.

Mark

Panagiotis Korros <panagiotis.korros@gmail.com> wrote on 01/24/2005
04:19:43 PM:

> I get the error that you see when I try the following steps:
>
> 1. open a brand new workspace
> 2. by pass the welcome screen
> 3. try to 'import existing project into workspace'
>
> Configuration: Subclipse 0.9.25, Eclipse 3.0.1, jre 5.0
>
> Any ideas?
>

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________
Received on Tue Jan 25 08:25:46 2005

This is an archived mail posted to the Subclipse Dev mailing list.