[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: [Announce] Subclipse 0.9.23 released

From: Greg Irvine <greg.irvine_at_thalesatm.com>
Date: 2004-12-01 00:57:26 CET

Hi lads.

Just an FYI. I did have to grab the modified svnclientadapter.jar and the
.dll before my win32 subclipse worked too.

Greg.

ps. I've also got Tortoise 1.0.8 installed which didn't help.

-----Original Message-----
From: Mark Phippard [mailto:MarkP@softlanding.com]
Sent: Wednesday, 1 December 2004 8:24 AM
To: dev@subclipse.tigris.org
Subject: RE: Re: [Announce] Subclipse 0.9.23 released

"Chris Eldredge" <chriseldredge@comcast.net> wrote on 11/30/2004 04:19:17
PM:

> I get that problem on my Windows 2000 machine (intl.dll not found), and
your
> updated jar didn't
> seem to help.
>
> Maybe I should check for updates of subversion and tortoise?
>

When I was playing around with this, I produced a build that did not
include intl.dll. I fixed the problem that caused that. I do not know if
the "official" version is also missing it. If it is, download it from the
following URL to the javahl_win32 plugin folder.

http://svn.collab.net/repos/subclipse/branches/subclipse-3/javahl-win32/intl
.dll

Mark

____________________________________________________________________________
_
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management
Services powered by MessageLabs.
____________________________________________________________________________
_

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: dev-help@subclipse.tigris.org
Received on Wed Dec 1 10:57:26 2004

This is an archived mail posted to the Subclipse Dev mailing list.