[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subclipse and Subversion 1.0.2

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2004-05-11 20:07:51 CEST

On Tue, 2004-05-11 at 12:26, Mark Phippard wrote:

> Can 0.9 work with SVN 1.0.2, and if so how.

I don't work on subclipse, but there should be no compatibility problems
at all. The SVN 1.0.X libraries and binaries are both forward and
backward compatible with any 1.0.Y libraries/binaries.

In other words, if subclipse works with 1.0.0, then it should work
against 1.0.1, 1.0.2,... without any recompilation or changes.
Subclipse has no idea which 1.0.X it's using.

So your error is probably related to some other problem, not to any API
shifts.
Received on Wed May 12 04:07:51 2004

This is an archived mail posted to the Subclipse Dev mailing list.