[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: latest eclipse integration build

From: McClain Looney <m_at_loonsoft.com>
Date: 2004-05-03 03:06:13 CEST

On May 2, 2004, at 3:39 PM, Arjan Seesing wrote:

> I installed the latest and greatest subeclipse and installed it into
> Eclipse
> (M8) and fetched the source from subeclipse with svn. Everything glows
> red
> when it compiles the source because of 10+ dependencies with the
> eclipse
> source. I resolved those dependencies one by one, by importing them
> into the
> build path. (should be a faster way, but I don't know how).
> But the last dependency just isn't here in my eclipse version:
> org.eclipse.team.core.sync
> It does have org.eclipse.team.core.syncronize, but that doesn't have
> the
> same classes in it.
> Do I have the wrong latest subversion source from SVN or am I doing
> something wrong?

do you really have m8? or a newer integration build? there have been
api changes since m8 was released.

scl3 should work fine out of the subclipse-3 branch.

---
McClain Looney
m@loonsoft.com
Received on Mon May 3 11:06:13 2004

This is an archived mail posted to the Subclipse Dev mailing list.