[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Required libraries for linux

From: Greg Irvine <greg.irvine_at_thalesatm.com>
Date: 2004-03-01 22:18:32 CET

The main difference that I can tell is that apr is required to use svn
at all, whereas libexpat and libdb are specifically required by
subclipse. *shrug*
Perhaps a link in the help docs showing required libs or packages or
rpms under linux if you don't want to package the extras.

Of course packaging them would have all the same old kernel version and
libc version issues, soooo............ :)

Just my 2c.

- Greg

> yah, i suppose that's a pretty good idea. although, the same could be
> said of apr and the other gazillion required libs... eventually the
> dependency chain gets pretty big.
>
>
> On Feb 29, 2004, at 4:17 PM, Greg Irvine wrote:
>
> > Any thoughts on including libexpat.so and libdb-4.1.so in the
> > subclipse linux release, as they are already included in
> the windows
> > release.
Received on Tue Mar 2 08:18:32 2004

This is an archived mail posted to the Subclipse Dev mailing list.