[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: SVN 1.14 release: please fix your buildbot

From: <bert_at_qqmail.nl>
Date: Wed, 6 May 2020 12:48:29 +0200

The Windows buildbots currently produce actual errors, most likely caused by
recent changes to the python test framework. (It is expecting to see \r, but
now sees \n in several text conflicts)

Bert

-----Oorspronkelijk bericht-----
Van: Stefan Sperling <stsp_at_elego.de>
Verzonden: donderdag 2 april 2020 16:54
Aan: Bert Huijben <bert_at_qqmail.nl>; Branko Čibej <brane_at_apache.org>;
dev_at_subversion.apache.org
Onderwerp: Re: SVN 1.14 release: please fix your buildbot

On Mon, Mar 16, 2020 at 09:27:28AM +0100, Stefan Sperling wrote:
> Hi Bert and Brane,
>
> Your windows-ra and macosx-apr1.3-nothread buildbots are currently
failing.
>
> If possible please fix them, or retire them if they are no longer needed.
>
> For release management it would help us to have a set of only green
> buildbots to start with, so we can easily identify any new problems
> across all platforms that pop up during the release testing phase as
> fixes get committed.
>
> Thanks,
> Stefan

Hi,

Both buildbots are still failing.

Unless someone can help out with getting these failures fixed, I will just
have to ignore these problems and go ahead with rolling a new release
anyway.
Received on 2020-05-06 12:48:42 CEST

This is an archived mail posted to the Subversion Dev mailing list.