[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: buildbot failure in on svn-bb-openbsd

From: Nathan Hartman <hartman.nathan_at_gmail.com>
Date: Tue, 4 Feb 2020 10:32:45 -0500

On Tue, Feb 4, 2020 at 6:54 AM <buildbot_at_apache.org> wrote:
>
> The Buildbot has detected a new failure on builder svn-bb-openbsd while building . Full details are available at:
> https://ci.apache.org/builders/svn-bb-openbsd/builds/489
>
> Buildbot URL: https://ci.apache.org/
>
> Buildslave for this Build: svn-bb-openbsd
>
> Build Reason: The AnyBranchScheduler scheduler named 'on-subversion-trunk-commit' triggered this build
> Build Source Stamp: [branch subversion/trunk] 1873568
> Blamelist: julianfoad
>
> BUILD FAILED: failed Build

Did something change on the buildbot wrt its perl installation or
something?

"/usr/bin/perl" -MExtUtils::Command::MM -e 'cp_nonempty' -- _Client.bs
blib/arch/auto/SVN/_Client/_Client.bs 644
AutoSplit: Can't open blib/lib/SVN/Wc.pm: No such file or directory

...

*** Error 2 in target 'pm_to_blib'

...

"/usr/bin/perl" -MExtUtils::Command::MM -e 'cp_nonempty' -- _Core.bs
blib/arch/auto/SVN/_Core/_Core.bs 644
*** Error 2 in subversion/bindings/swig/perl/native (Makefile:1095
'pm_to_blib': @ "/usr/bin/perl" -MExtUtils::Install -e
'pm_to_blib({@ARGV...)
*** Error 2 in /var/buildslave/svn-bb-openbsd/svn-trunk (Makefile:900 'swig-pl')
gmake: *** [GNUmakefile:1712:
/var/buildslave/svn-bb-openbsd/objdir/svn-trunk/.bindings-compiled]
Error 2

Or is this a fluke, like the intermittent ruby business?

Nathan
Received on 2020-02-04 16:32:59 CET

This is an archived mail posted to the Subversion Dev mailing list.