[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: What versions of Python 3 do we support?

From: Mark Phippard <markphip_at_gmail.com>
Date: Fri, 1 Nov 2019 11:36:23 -0400

Yes, thanks.

Ever since Gmail changed this I regularly forget.

Mark

On Fri, Nov 1, 2019 at 11:25 AM Julian Foad <julianfoad_at_apache.org> wrote:

> (Mark, I am assuming you meant to reply-all. Replying on-list.)
>
> Mark Phippard wrote:
> > If it it not too much work, I would like to see Py 2.7 (at least the
> bindings) still available in 1.14 LTS. We will still have to support RHEL
> 7 for a while and it would let us move to SVN 1.14 across all OS.
>
> Ack -- sounds fair.
>
> - Julian
>

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
Received on 2019-11-01 16:46:59 CET

This is an archived mail posted to the Subversion Dev mailing list.