[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [CVE-2018-11803] Apache Subversion Denial of Service Vulnerability

From: Troy Curtis Jr <troycurtisjr_at_gmail.com>
Date: Thu, 24 Jan 2019 16:41:54 -0500

On Thu, Jan 24, 2019 at 2:17 PM Julian Foad <julianfoad_at_apache.org> wrote:
>
> Thanks, Troy.
>
> I have noted this CVE fix in the CHANGES file in r1852014 and pushed it to 1.10 and 1.11 branches so people looking there can find it.
>

Thanks Julian! That was on my TODO list, but didn't get to it last
night. I also wasn't sure about the whole modifying the release
branches, etc. So this is perfect!

Troy

> --
> - Julian
Received on 2019-01-24 22:42:22 CET

This is an archived mail posted to the Subversion Dev mailing list.