[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[PATCH] Re: SVN-4783 KWallet assumes KDE5 when Qt5 present

From: Satya Mishra <satya.devel_at_gmail.com>
Date: Mon, 19 Nov 2018 14:19:12 -0600

Hi,

As requested in the bug report, here’s a patch that doesn’t hard-code the path to kf5-config, but instead assumes it’s in the path.

> The test for kwallet assumes KDE5 when Qt5 present, but that is not necessarily the case. For example CentOS7 has KDE4 and Qt5. The correct test should test for kf5-config in addition to Qt5.

Regards,
Satya

Received on 2018-11-20 07:39:29 CET

This is an archived mail posted to the Subversion Dev mailing list.