[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Next stable releases

From: Philip Martin <philip_at_codematters.co.uk>
Date: Tue, 05 Jun 2018 22:48:45 +0100

It's time to consider 1.9.8 and 1.10.1.

1.9.7 has issue 4722, the spurious SHA1 checksum fail during commit:

https://issues.apache.org/jira/projects/SVN/issues/SVN-4722

This has been reported more than once on users and is a regression from
earlier 1.9.x.

1.10.0 has issue 4741, an authz group cannot refer to multiple groups:

https://issues.apache.org/jira/projects/SVN/issues/SVN-4741

This is a regression from 1.9 and is potential obstacle to anyone
considering an upgrade to 1.10.

-- 
Philip
Received on 2018-06-05 23:48:59 CEST

This is an archived mail posted to the Subversion Dev mailing list.