[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[GitHub] subversion pull request #6: VC should be 14.1 and not 15.0

From: atkawa7 <git_at_git.apache.org>
Date: Sat, 7 Oct 2017 23:46:03 +0000 (UTC)

GitHub user atkawa7 opened a pull request:

    https://github.com/apache/subversion/pull/6

    VC should be 14.1 and not 15.0

    

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/atkawa7/subversion patch-1

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/subversion/pull/6.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #6
    

----
commit 90ae85cf2bbdaaec76d82a9c6f727b8547acf97a
Author: atkawa7 <atkawa7_at_yahoo.com>
Date:   2017-10-07T23:45:49Z
    vc should be 14.1 and not 15.0
----
---
Received on 2017-10-08 01:46:07 CEST

This is an archived mail posted to the Subversion Dev mailing list.