[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: How to update tools/dist/security/_gnupg.py?

From: Philip Martin <philip_at_codematters.co.uk>
Date: Mon, 10 Jul 2017 14:06:31 +0100

Branko Čibej <brane_at_apache.org> writes:

> It works fine for me, and I only have a 'gpg' binary which is 'gpg2'.
> The only issue is that 'release.py check-sigs' gets confused when a new
> key is imported from the keyserver, and bails out; a second run, when
> the key is already in my keyring, works fine.

I get the same error as Daniel but an update to 0.4.1 from
https://bitbucket.org/vinay.sajip/python-gnupg (the site mentioned in
r1719107) makes things work. My system has gpg 2.1.18 as the only gpg
installed.

-- 
Philip
Received on 2017-07-10 15:06:45 CEST

This is an archived mail posted to the Subversion Dev mailing list.