[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Requiring python 2.7 (Was: RE: svn commit: r1741742 - in /subversion/trunk:contrib/client-side/svn-merge-vendor.py contrib/server-side/fsfsverify.pytools/server-side/svn-backup-dumps.py)

From: Daniel Shahaf <d.s_at_daniel.shahaf.name>
Date: Mon, 02 May 2016 12:05:06 +0000

Bert Huijben wrote on Mon, May 02, 2016 at 09:55:52 +0200:
> I haven’t reviewed the entire series yet, but where did we discuss requiring python 2.7 for everything?

Thread: http://mid.gmane.org/55B0AD6B.5050703@wandisco.com

Docs: https://subversion.apache.org/docs/release-notes/1.9#python-2.7

My understanding is that this covers build/ and tools/ too, not just
subversion/tests/.

Cheers,

Daniel
Received on 2016-05-02 14:05:09 CEST

This is an archived mail posted to the Subversion Dev mailing list.