[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.9.4 up for signing/testing

From: James McCoy <jamessan_at_jamessan.com>
Date: Wed, 27 Apr 2016 06:57:26 -0400

On Wed, Apr 27, 2016 at 07:31:57AM +0200, Stefan Fuhrmann wrote:
> Ubuntu 16.04 x64, Linux 4.4.0-21-generic SMP
>
> Standard dependencies:
> Apache 2.4.18, worker MPM
> APR 1.5.2
> APR-Util 1.5.4
> BDB 5.3.28
> GCC 5.3.1
> JUnit 4.12
> libmagic 5.25
> libtool, libtool-bin 2.4.6
> OpenJDK-8 8u77
> OpenSSL 1.0.2g
> Perl 5.22.1
> Python 2.7.11
> Ruby 2.3.0
> […]
> Results:
>
> (Perl tests) Various "Warning: unable to close filehandle $.. properly:
> Bad file descriptor at ..(ramdrive)..";
> tests succeeded
> (Ruby tests) `block (2 levels) in test_load' test fails

This is likely solved by my patch here
<http://svn.haxx.se/dev/archive-2015-11/0016.shtml> which I've been
including in Debian's (and therefore Ubuntu's) packaging.

I've been meaning to talk to some Ruby folks to answer Philip's
questions.

Cheers,

-- 
James
GPG Key: 4096R/331BA3DB 2011-12-05 James McCoy <jamessan_at_jamessan.com>
Received on 2016-04-27 12:57:31 CEST

This is an archived mail posted to the Subversion Dev mailing list.