[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Convert Ruby tests from test-unit to minitest

From: Philip Martin <philip.martin_at_wandisco.com>
Date: Tue, 17 Nov 2015 14:20:45 +0000

James McCoy <jamessan_at_debian.org> writes:

> Yeah, if you install the ruby-minitest gem, you also need to install the
> ruby-test-unit gem.
>
> Mixing the built-in version of one with the gem version of the other
> doesn't work well, due to the behavior changes.

So it's really a Ruby problem: allowing incompatible components. I
originally installed ruby-minitest for your first patch.

I'm happy to commit this, it's r1714790.

-- 
Philip Martin
WANdisco
Received on 2015-11-17 15:20:52 CET

This is an archived mail posted to the Subversion Dev mailing list.