[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: I have following problem

From: Andreas Stieger <andreas.stieger_at_gmx.de>
Date: Sun, 8 Nov 2015 18:34:53 +0100

Hello,

On 08/11/15 09:37, mixa_at_camtek.com wrote:
> Please take the time to report this on the Subversion mailing list
>
> with as much information as possible about what
>
> you were trying to do.
>

Instead of the above, you sent zero.

> In file
>
> 'D:\Development\SVN\Releases\TortoiseSVN-1.7.13\ext\subversion\subversion\libsvn_subr\mergeinfo.c'
>
> line 1152: assertion failed (IS_VALID_FORWARD_RANGE(second))
>

Update to the last compatible release in the 1.7.x branch: TortoiseSVN
1.7.15 linking against Subverson 1.7.18
http://sourceforge.net/projects/tortoisesvn/files/1.7.15/Application/
.. and try again.

Bug reports against 1.7.x will no longer be accepted, please use 1.8.x
or 1.9.x, the latest there is 1.9.2.

Andreas
Received on 2015-11-08 18:35:13 CET

This is an archived mail posted to the Subversion Dev mailing list.