[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Binary incompatibility in JavaHL runtime version check

From: Philip Martin <philip.martin_at_wandisco.com>
Date: Fri, 23 Oct 2015 02:39:33 +0100

Branko Čibej <brane_at_apache.org> writes:

> Try again with 1710104? It should be a trivial backport to 1.9.x, too.

Yes, that works and now gives the correct error:

Exception in thread "main" java.lang.LinkageError: Native library version must be at least 1.10.0, but is only 1.8.15-dev (under development)

-- 
Philip Martin
WANdisco
Received on 2015-10-23 03:39:39 CEST

This is an archived mail posted to the Subversion Dev mailing list.