[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.9.0 minimal Python version

From: Philip Martin <philip.martin_at_wandisco.com>
Date: Fri, 24 Jul 2015 11:30:00 +0100

Branko Čibej <brane_at_wandisco.com> writes:

> [please do not top-post]
>
> On 24.07.2015 11:00, Stefan Hett wrote:
>> In case that helps with the decision making process:
>> Debian 5.0 (lenny - no longer supported): py 2.5
>> Debian 6.0 (squeeze - current oldoldstable): py2.6
>> Debian 7.0/8.0/9.0 (wheezy/jessie/stretch - currently
>> oldstable/stable/testing): py2.7
>
> The "very old enterprise versions" are probably RHEL 6 and SuSE 10; both
> are still in wide use.

RHEL 6 is on Python 2.6 and is unlikely to change. Python 2.7 is
available as a Red Hat Software Collection component.

-- 
Philip Martin
WANdisco
Received on 2015-07-24 12:31:44 CEST

This is an archived mail posted to the Subversion Dev mailing list.