[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Required version of APR

From: Stefan Fuhrmann <stefan.fuhrmann_at_wandisco.com>
Date: Thu, 6 Feb 2014 09:41:01 +0100

On Thu, Feb 6, 2014 at 8:29 AM, Branko ─îibej <brane_at_wandisco.com> wrote:

> On 05.02.2014 19:36, Ben Reser wrote:
>
> It's our burden to set useful dependency requirements. There's plenty of room
> for recommendation versus requirements in the 4 places above (build system is
> requirement, INSTALL and get-deps.sh are recommendation). Let's update our APR
> requirements.
>
>
> Agreed. If we're doing this, I also suggest we drop support for APR-0.9.x
> completely. IIRC it's only needed for running mod_dav_svn with httpd-2.0.x,
> which has been retired.
>

+1. Good riddance.

-- Stefan^2.
Received on 2014-02-06 09:41:41 CET

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.