[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: get-deps.sh patch, was Re: Subversion 1.8.5 released

From: Branko Čibej <brane_at_wandisco.com>
Date: Thu, 28 Nov 2013 07:54:45 +0100

On 28.11.2013 07:32, Ben Reser wrote:
> On 11/27/13 9:04 PM, Nico Kadel-Garcia wrote:
>> * I updated the SQLite autoconf tool because the www.sqlite.org
>> doesn't list the release in the existing get-deps.sh as still being
>> supported. The repository is not browseable, so the only way to find
>> that old version is to know that it already exists. That strikes me as
>> a recipe for pain, so I grabbed the more resent release.
> We need to be really careful about updating sqlite.

Yes. No-one should just blindly change get-deps.sh to download the
latest and greatest SQLIte.

> The version you updated to
> may be fine. But I know for instance that you don't want to move to a 3.8.x
> version. 3.8.x has some poor performance with our wc databases.

Not any more, since r1542765. :)

-- Brane

-- 
Branko Čibej | Director of Subversion
WANdisco // Non-Stop Data
e. brane_at_wandisco.com
Received on 2013-11-28 07:55:27 CET

This is an archived mail posted to the Subversion Dev mailing list.