[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Support Expiration of 1.6 on Startpage

From: Stefan Sperling <stsp_at_elego.de>
Date: Fri, 31 May 2013 20:58:36 +0200

On Fri, May 31, 2013 at 04:49:05PM +0200, Martin Bieder wrote:
> Hi,
>
> it would be useful to announce the support policy "1.8 supported, 1.7
> security supported, 1.6 not supported" right on the index.html when 1.8
> gets released.

This information is already on the downloads page:
http://subversion.apache.org/download/#source-releases
Received on 2013-05-31 20:59:15 CEST

This is an archived mail posted to the Subversion Dev mailing list.