[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] get-deps.sh zlib version number and file type changed

From: Daniel Shahaf <danielsh_at_elego.de>
Date: Tue, 30 Apr 2013 22:26:56 +0300

Ben Reser wrote on Tue, Apr 30, 2013 at 12:03:29 -0700:
> On Tue, Apr 30, 2013 at 10:52 AM, Daniel Shahaf <danielsh_at_elego.de> wrote:
> > 4) Update INSTALL, README, build/ac-macros/zlib.m4, and wherever
> > else we mention what the recommended zlib version is
>
> Not sure where that's from, but we don't recommend a version of zlib.
> The closest we come to that is the Windows docs say you need zlib 1.2
> or newer.

I stand corrected.

FWIW, I did find two references:

> tools/dev/windows-build/Makefile:ZLIBVER=1.2.3

No opinion as I don't build on windows any more, but CCing jcorvel.
(Johan: the question is whether we want to update the zlib version used
by windows-build/Makefile.)

> tools/dist/make-deps-tarball.sh:ZLIB=zlib-1.2.7

Script only used for 1.6 and earlier; we can probably remove the script
from HEAD.
Received on 2013-04-30 21:27:32 CEST

This is an archived mail posted to the Subversion Dev mailing list.