[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.8.x backports

From: Paul Burba <ptburba_at_gmail.com>
Date: Mon, 15 Apr 2013 13:42:17 -0400

On Mon, Apr 15, 2013 at 1:32 PM, Daniel Shahaf <danielsh_at_elego.de> wrote:
> Should svn-role (the STATUS mergebot) use a 1.8 build for running 'merge'?

Most definitely yes IMO. If we aren't prepared to use 1.8-dev for
this, then we probably branched too soon (not that I think we did).

> IIRC we discussed this before and decided we should use a 1.8 build as
> soon as a 1.8.0 prerelease is available, so that's what I'll default to
> doing.

--
Paul T. Burba
CollabNet, Inc. -- www.collab.net -- Enterprise Cloud Development
Skype: ptburba
Received on 2013-04-15 19:42:47 CEST

This is an archived mail posted to the Subversion Dev mailing list.