Re: 1.8 new public API review (mostly) complete.
From: Ben Reser <ben_at_reser.org>
Date: Mon, 1 Apr 2013 21:01:09 -0700
On Mon, Apr 1, 2013 at 10:34 AM, Ben Reser <ben_at_reser.org> wrote:
I changed it to say "a dirent" which fits with our naming scheme for
>> That could work, but it is *much* nicer in my opinion to get rid of the relative-URL option and get rid of the 'repos_root' argument (which was Ben's original suggestion IIUC). It's simple, cheap, and easy.
Done along with the doc change mentioned above in r1463374.
This is an archived mail posted to the Subversion Dev mailing list.