[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] correct installation of mod_dontdothat

From: Philip Martin <philip.martin_at_wandisco.com>
Date: Wed, 06 Mar 2013 22:45:09 +0000

Peter Samuelson <peter_at_p12n.org> writes:

> That reminds me. We really should be installing Apache modules with
> 'libtool --mode=install', because on some platforms that is _not_ just
> a simple copy like you'd expect; sometimes it has to do other things.

We currently use Apache's apxs to install mod_dav_svn and mod_authz_svn
and we leave it up to that script to invoke libtool as required. Are
you saying we should explictly invoke libtool? Does apxs do the wrong
thing?

-- 
Certified & Supported Apache Subversion Downloads:
http://www.wandisco.com/subversion/download
Received on 2013-03-06 23:45:55 CET

This is an archived mail posted to the Subversion Dev mailing list.