On Tue, Nov 6, 2012 at 8:22 PM, Stefan Sperling <stsp_at_elego.de> wrote:
> On Tue, Nov 06, 2012 at 11:06:51PM +0400, Ivan Zhakov wrote:
> > /bike-shed note: why property named "svn:global-ignores", not
> > "svn:global-ignore"? It will be looking more consistent with
> > "svn:ignore".
> The name mirrors the "global-ignores" option in the configuration file.
> That's not a very strong argument, of course.
> A more convincing argument against changing it is that changing it
> involves changing lots of lines of code, see r1405834 :)
At the risk of getting something thrown at me: after reading Julian's
arguments, I was thinking "svn:recursive-ignore" might be a better
name. It doesn't sound as global, and it does adequately describe what
it does as opposed to svn:ignore. (except if it doesn't ... not
entirely sure if "recursive" is accurate for the current behavior).
Received on 2012-11-06 20:34:49 CET