[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.7.7 up for testing/signing

From: Philip Herron <philip.herron_at_wandisco.com>
Date: Thu, 04 Oct 2012 15:19:54 +0100

Maybe gen-mak.py didn't run properly i will re-check. Its just a really
buggy batch file i have so might be my fault sorry. Will recheck. Though
then again if gen-mak.py didnt run i wouldnt have had the *.sln to run
msbuild over.

--Phil

On 04/10/12 15:14, Mark Phippard wrote:
> Did you run the Python script (gen-make.py) to generate the Windows
> build files? That is a first step required in doing a Windows build
> and that is what generates that file from the template. The
> equivalent of running ./configure on *nix.
>
> Mark
>
>
>
>
> On Thu, Oct 4, 2012 at 10:11 AM, Philip Herron
> <philip.herron_at_wandisco.com> wrote:
>> Building on Windows vc2005 i had problem with svn_private_config.h not being
>> found in the .zip its named: svn_private_config.hw not sure if this is a bug
>> of mean to be some kind of *.h.in file for autoconf or something. But
>> thought it was worth noting.
>>
>> --Phil
>>
>>
>> On 04/10/12 07:25, Ben Reser wrote:
>>> The 1.7.7 release artifacts are now available for testing/signing.
>>> Please get the tarballs from
>>> https://dist.apache.org/repos/dist/dev/subversion
>>> and add your signatures there. Thanks!
>>
>
>
Received on 2012-10-04 16:20:32 CEST

This is an archived mail posted to the Subversion Dev mailing list.