[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r1371633 - in /subversion/trunk/build/generator/templates: svn_config.vcproj.ezt svn_config.vcxproj.ezt vcnet_vcproj.ezt vcnet_vcxproj.ezt

From: Branko Čibej <brane_at_wandisco.com>
Date: Sun, 12 Aug 2012 10:12:51 +0200

On 12.08.2012 09:47, Branko Čibej wrote:
> On 12.08.2012 09:32, Johan Corveleyn wrote:
>> On Sat, Aug 11, 2012 at 12:55 AM, Johan Corveleyn <jcorvel_at_gmail.com> wrote:
>>> [[[
>>> C:\research\svn\client_build\trunk2>msbuild subversion_vcnet.sln
>>> /nologo /v:q /p:Configuration=debug /t:__ALL__
>>> Project : error PRJ0019: A tool returned an error code from "Creating
>>> svn_private_config.h from svn_private_config.hw."
>>> ]]]
>>>
>>> No idea what error code is returned by the "tool". I did run
>>> gen-make.py before trying the build.
>>>
>>> If I rollback to r1371632 everything works fine.
>> And it seems it's not only me :-). The windows buildbots are also
>> failing with the same error. Brane, can you take a look at this?
> Hm, didn't notice the buildbot failures, sorry. I can only test this
> with VS 2010 and 2012, which both use the .vcxnet project files; so my
> changes to the .vcnet template were less than ideal. :)
>
> I'll take a look at the generated project files, maybe I can figure
> something from there.

Should be fixed in r1372056, but as I said, I can't test with VS2008;
so, waiting for the buildbot to see what happens.

-- Brane

-- 
Certified & Supported Apache Subversion Downloads:
http://www.wandisco.com/subversion/download
Received on 2012-08-12 10:13:29 CEST

This is an archived mail posted to the Subversion Dev mailing list.