Re: RFC: Standardizing a 'svn:branch' (boolean) property
From: Stefan Sperling <stsp_at_elego.de>
Date: Mon, 16 Jul 2012 15:41:33 +0200
On Mon, Jul 16, 2012 at 02:11:10PM +0200, Bert Huijben wrote:
I'd prefer svn:branch but I don't care strongly.
> * Which UI do/should we provide in 'svn'
I would favour a new 'svn branch' subcommand which is equivalent
I would say that first svn:branch prop we find while traversing
This is an archived mail posted to the Subversion Dev mailing list.