[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: mod_svn 1.7.3 fails to build apache 2.4.1

From: Mario Brandt <jblond_at_gmail.com>
Date: Fri, 24 Feb 2012 15:13:20 +0100

Hi,
> What's configure.js?
sorry I meant the gen-make.py. I mixed that up in my head with the php
configure script.
> That's a wrong change -- it will break the build against 2.2.

Of cause using the AP_MODULE_MAGIC_AT_LEAST() is much more elegant,
since the code is than compatible with httpd 2.x

> Could you come up with a list of revisions to backport from
> trunk to 1.7.4 that addresses your issue?

So far that was the only issue I had. I gonna check out the trunk and
make a build. And sure I'll report any upcomming issue.

Cheers
Mario
Received on 2012-02-24 15:13:55 CET

This is an archived mail posted to the Subversion Dev mailing list.