[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.7.3 up for signing / testing

From: Philip Martin <philip.martin_at_wandisco.com>
Date: Sat, 11 Feb 2012 17:05:30 +0000

Hyrum K Wright <hyrum.wright_at_wandisco.com> writes:

> At long last, here are the 1.7.3 tarballs for testing and signing:
> http://people.apache.org/~hwright/svn/1.7.3/

I'm getting intermittent failures in check-swig-rb on Ubuntu 10.04.
Some runs complete without error and some produce errors (not always the
same tests):

  1) Failure:
test_revision_status(SvnWcTest)
/home/pm/sw/subversion/sign/build/subversion/bindings/swig/ruby/test/test_wc.rb:656:in `test_revision_status'
/home/pm/sw/subversion/sign/build/subversion/bindings/swig/ruby/test/util.rb:202:in `make_context'
/home/pm/sw/subversion/sign/build/subversion/bindings/swig/ruby/test/test_wc.rb:645:in `test_revision_status':
<-1> expected but was
<2>.

  1) Failure:
test_delta_with_deprecated_api(SvnFsTest)
/home/pm/sw/subversion/sign/build/subversion/bindings/swig/ruby/test/test_fs.rb:
373:in `test_delta'
/home/pm/sw/subversion/sign/build/subversion/bindings/swig/ruby/test/util.rb:202
:in `make_context'
/home/pm/sw/subversion/sign/build/subversion/bindings/swig/ruby/test/test_fs.rb:
359:in `test_delta'
/home/pm/sw/subversion/sign/build/subversion/bindings/swig/ruby/test/test_fs.rb:
407:in `test_delta_with_deprecated_api':
<"A\n\n\n\nE\n"> expected but was
<"a\n\n\n\ne\n">.

-- 
uberSVN: Apache Subversion Made Easy
http://www.uberSVN.com
Received on 2012-02-11 18:06:12 CET

This is an archived mail posted to the Subversion Dev mailing list.