[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [RFC] Make Python 2.5 minimum version for dev tools (including test suite)

From: Philip Martin <philip.martin_at_wandisco.com>
Date: Fri, 10 Feb 2012 09:28:49 +0000

Hyrum K Wright <hyrum.wright_at_wandisco.com> writes:

> ago, and while I'm sure somebody on some archaic platform somewhere
> doesn't have it installed, I think we can reasonably assume that
> Python 2.5 is generally available.

I believe RHEL 5 comes with Python 2.4 only. I don't think there are
official RPMs of 2.5 although unofficial ones are probably available.

-- 
uberSVN: Apache Subversion Made Easy
http://www.uberSVN.com
Received on 2012-02-10 10:29:42 CET

This is an archived mail posted to the Subversion Dev mailing list.