[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] enabling ruby in the subversion build

From: Stefan Sperling <stsp_at_elego.de>
Date: Sat, 17 Dec 2011 17:36:17 +0100

On Fri, Dec 16, 2011 at 08:49:13PM -0800, Vincent Batts wrote:
> All,
>
> Attached is a patch to allow the building of ruby bindings, for ruby
> greater than 1.9.3, in addition to the 1.8.x series.
>
> It includes updates to several of the ruby/tests/ items so that it can
> work in both rubies. I've tested it in ruby-1.8.7 and 1.9.3-p0, and
> attached the output of 'check-swig-rb' for the two versions.
>

Thanks for working on this! It's badly needed.

Your test logs show failures for both versions.
Do you get the same failures without your patch?
The tests are supposed to pass.
Received on 2011-12-17 17:37:00 CET

This is an archived mail posted to the Subversion Dev mailing list.