[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: GSSAPI auth stopped working after upgrade

From: Victor Sudakov <sudakov_at_sibptus.tomsk.ru>
Date: Wed, 7 Dec 2011 21:19:07 +0700

Sorry, it was a false alarm!

The cyrus-sasl2 port was compiled incorrectly (--with-gss_impl=mit
instead of --with-gss_impl=heimdal) due to a long-forgotten KRB5_HOME
defined in /etc/make.conf.

Everything works now. I love Unix, there are no unexplainable or
random glitches :)

-- 
Victor Sudakov,  VAS4-RIPE, VAS47-RIPN
sip:sudakov_at_sibptus.tomsk.ru
Received on 2011-12-07 15:19:43 CET

This is an archived mail posted to the Subversion Dev mailing list.