[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

svn_error_t *make_foo(svn_foo_t **foo_p, apr_pool_t *result, apr_pool_t *scratch);

From: Daniel Shahaf <d.s_at_daniel.shahaf.name>
Date: Tue, 13 Sep 2011 04:12:53 +0300

[RFC] In new code, rename RESULT_POOL and SCRATCH_POOL to RESULT and
SCRATCH, respectively.

Because the names are too long and C is strongly typed.

-- 
(This has been on my mind since some time, I probably mentioned it in
passing a few times already, I don't think I've RFC'd it yet.)
Received on 2011-09-13 03:13:46 CEST

This is an archived mail posted to the Subversion Dev mailing list.