[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: svn commit: r1104160 - /subversion/trunk/subversion/libsvn_subr/utf.c

From: Bert Huijben <bert_at_qqmail.nl>
Date: Wed, 18 May 2011 23:27:40 +0200

> -----Original Message-----
> From: Hyrum K Wright [mailto:hyrum_at_hyrumwright.org]
> Sent: woensdag 18 mei 2011 23:22
> To: dev_at_subversion.apache.org
> Cc: commits_at_subversion.apache.org
> Subject: Re: svn commit: r1104160 -
> /subversion/trunk/subversion/libsvn_subr/utf.c
>
> 2011/5/18 Branko ─îibej <brane_at_e-reka.si>:
> > On 17.05.2011 14:16, Hyrum K Wright wrote:
> >> apr_atomic_xchgptr() and friends are not available on APR 0.9. (This
> >> is causing a buildbot build failure.)
> >
> > Maybe we should just drop support for APR-0.9 finally? I know that we
> > sort of "promise" to support it, but really, it's been obsolete for years.
>
> Yah know, I've been wondering the same thing for a while too. While
> there might be a theoretical problem in changing our guarantee, I
> don't think there will be a practical one. (Certainly far less that
> what may happen with other 1.7 changes.)

What does the apr project say about 0.9 support?

If they stop supporting it, we can too I suppose.

        Bert
>
> -Hyrum
Received on 2011-05-18 23:28:56 CEST

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.