[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: headers in the body Re: [l10n] Translation status report for trunk r1057984

From: Branko Čibej <brane_at_xbc.nu>
Date: Wed, 12 Jan 2011 19:01:50 +0100

On 12.01.2011 18:43, Branko Čibej wrote:
> On 12.01.2011 16:47, Hyrum K Wright wrote:
>> On Wed, Jan 12, 2011 at 8:14 AM, Branko Čibej <brane_at_xbc.nu> wrote:
>>> On 12.01.2011 15:01, Daniel Shahaf wrote:
>>>> SVN DEV wrote on Wed, Jan 12, 2011 at 04:21:52 +0000:
>>>>> X-Mailer: l10n-report.py r1055713
>>>>> Reply-To: dev_at_subversion.apache.org
>>>>> Mail-Followup-To: dev_at_subversion.apache.org
>>>>> Auto-Submitted: auto-generated
>>>>> Translation status report for trunk_at_r1057984
>>>> Looks like something inserts a spurious blank link before the X-Mailer
>>>> header. However, when I run it locally it doesn't do that.
>>>>
>>>> Hyrum, any ideas? Do you have any local mods in your "live" script
>>>> instance?
>> I don't have any local mods to the script. The cron job just pulls
>> whatever is in trunk, and runs that.
>>
>>> Wherever that blank is inserted, it surely stems from constructing the
>>> message directly instead of using the email module.
>> Heh. A good suggestion for improvement, indeed.
> Doing that now, and I found the reason for that extra line -- it comes
> from the output of svnversion. Could be a difference between 1.6 and
> 1.7, I suppose.

r1058257, local testing seems OK, but please double-check.

-- Brane
Received on 2011-01-12 19:02:33 CET

This is an archived mail posted to the Subversion Dev mailing list.