[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Segmentation fault on co

From: Stefan Sperling <stsp_at_elego.de>
Date: Thu, 8 Jul 2010 15:13:02 +0200

On Thu, Jul 08, 2010 at 02:27:35PM +0200, Onno van der Straaten wrote:
> A problem in serf indeed
>
> (gdb) run co https://myrepos/svn/project1 /home/ostraaten/project1 -N
> Starting program: /usr/local/bin/svn co https://myrepos/svn/project1
> /home/ostraaten/project1 -N
> [Thread debugging using libthread_db enabled]
>
> Program received signal SIGSEGV, Segmentation fault.
> 0x002d5bef in bio_bucket_write () from /usr/local/serf/lib/libserf-0.so.0
> (gdb)
>
> But how do I use neon? I tried
> my-laptop ~ $ ./configure --with-apr=/usr/bin/apr-config
> --with-apr-util=/usr/bin/apu-config --with-apxs="/usr/bin/apxs2"
> --disable-mod-activation --enable-maintainer-mode --with-ssl.
>
> But that doesn't work, http/https scheme is missing. How do I get
> neon, it doesn't seem to be installed on my machine. I tried sudo
> apt-get install libneon27-dev but with the same result.

From ./configure --help:

  --with-neon=PREFIX
    Determine neon library configuration based on
                          'PREFIX/bin/neon-config'. Default is to search for
                          neon-config in $PATH.

If it doesn't find neon by default, check config.log for error messages.

   O (And the help output of configure has screwed-up indentation
  o in a few places...)
  .
Stefan
Received on 2010-07-08 15:13:48 CEST

This is an archived mail posted to the Subversion Dev mailing list.