[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Ruby bindings don't work with 1.9 + patch

From: Joe Rozner <joe_at_deadbytes.net>
Date: Fri, 25 Jun 2010 13:06:37 -0700

Sorry about that, I was in a rush to get it done and wasn't really paying attention. And yes, it should be back ported to the 1.6 branch.

Joe Rozner
On Jun 24, 2010, at 4:15 AM, Hyrum K. Wright wrote:

> Applied in r957507. I noticed the patch was against 1.6.12, but it
> applied cleanly to trunk. In the future, please make patches against
> trunk (and hopefully include a log message).
>
> Should this be backported to the 1.6.x branch?
>
> Cheers,
> -Hyrum
>
> On Wed, Jun 23, 2010 at 6:52 PM, Joe Rozner <joe_at_deadbytes.net> wrote:
>> Sorry about that, here is the patch file again as a .txt file.
>>
>> Joe Rozner
>>
>>
>> On Jun 23, 2010, at 12:25 AM, Bert Huijben wrote:
>>
>>>> -----Original Message-----
>>>> From: Joe Rozner [mailto:joe_at_deadbytes.net]
>>>> Sent: woensdag 23 juni 2010 5:43
>>>> To: dev_at_subversion.apache.org
>>>> Subject: Ruby bindings don't work with 1.9 + patch
>>>>
>>>> The ruby bindings were having issues being used with Ruby 1.9 due to
>>>> changes in the case syntax. Here is a patch file that fixes the issue.
>>>>
>>>> Joe Rozner
>>>> joe_at_deadbytes.net
>>>
>>> Hi Joe,
>>>
>>> Your patch didn't reach the list. Can you try resending your patch?
>>> (Possibly with a .txt extension)
>>>
>>> I can't check your patch now to check if it has one, but adding a log
>>> message to your patch (either in the patch file or in the mail) makes
>>> reviewing much easier.
>>>
>>> Thanks,
>>> Bert
>>>
>>
>>
>>
Received on 2010-06-25 22:07:18 CEST

This is an archived mail posted to the Subversion Dev mailing list.