[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: short alias for --force-internal-diff?

From: Stefan Sperling <stsp_at_elego.de>
Date: Mon, 31 May 2010 13:43:20 +0200

On Mon, May 31, 2010 at 03:51:42PM +0530, Senthil Kumaran S wrote:
> With the above and related discussion elsewhere in this thread, I am
> planning to change the name of this option to '--internal-diff' from
> '--force-internal-diff'. Also I would like to give this option a
> short alias as '--idiff' since I do not thing '--id' will be a
> perfect short alias name and will create confusion among the users
> thinking it to be something related to identification.

Received on 2010-05-31 13:44:06 CEST

This is an archived mail posted to the Subversion Dev mailing list.