Re: svn commit: r924229 - in /subversion/trunk/subversion/libsvn_wc: adm_ops.c wc.h
C. Michael Pilato wrote:
> julianfoad_at_apache.org wrote:
> > Author: julianfoad
> > Date: Wed Mar 17 11:33:45 2010
> > New Revision: 924229
> > URL: http://svn.apache.org/viewvc?rev=924229&view=rev
> > Log:
> > Rename a function parameter to match the doc string. A follow-up to r921503.
> > * subversion/libsvn_wc/wc.h,
> > subversion/libsvn_wc/adm_ops.c
> > (svn_wc__prop_array_to_hash): Rename 'wcprop_changes' to 'props'.
> I was really confused about this commit ... until I realized that the
> similar changes I made yesterday were still sitting uncommitted in my
> working copy. Doh! I committed another little tweak here in r924260,
> leftover after merging in yours via 'svn update'.
Oh, thanks - I didn't notice the potential for that extra tweak.
Received on 2010-03-17 13:45:22 CET
This is an archived mail posted to the Subversion Dev