[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r921304 - /subversion/trunk/subversion/libsvn_wc/update_editor.c

From: Julian Foad <julian.foad_at_wandisco.com>
Date: Thu, 11 Mar 2010 10:52:38 +0000

On Wed, 2010-03-10, Greg Stein wrote:
> On Wed, Mar 10, 2010 at 06:11, <julianfoad_at_apache.org> wrote:
> >...
> > +++ subversion/trunk/subversion/libsvn_wc/update_editor.c Wed Mar 10 11:11:58 2010
> > @@ -1172,8 +1172,7 @@ prep_directory(struct dir_baton *db,
> >
> > /* Use the repository root of the anchor, but only if it actually is an
> > ancestor of the URL of this directory. */
> > - if (db->edit_baton->repos
> > - && svn_uri_is_ancestor(db->edit_baton->repos, ancestor_url))
> > + if (svn_uri_is_ancestor(db->edit_baton->repos, ancestor_url))
> > repos = db->edit_baton->repos;
> > else
> > repos = NULL;
>
> Seeing this... I'm thinking we should rename variables and struct
> members to REPOS_ROOT. Stick with the new-standard of naming for that
> semantic.

r921748.

- Julian
Received on 2010-03-11 11:53:17 CET

This is an archived mail posted to the Subversion Dev mailing list.