[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Fwd: Yay! More problems serving up simple HTML!]

From: Konstantin Kolinko <knst.kolinko_at_gmail.com>
Date: Sat, 13 Feb 2010 22:45:34 +0300

2010/2/13 C. Michael Pilato <cmpilato_at_collab.net>:
> Oops.  danielsh points out that I sent this to the wrong destination.  Sorry!
>
> --
> C. Michael Pilato <cmpilato_at_collab.net>
> CollabNet   <>   www.collab.net   <>   Distributed Development On Demand
>
> Just enjoyed this little exchange in #svn-dev:
>
>   <cmpilato> Anybody else getting errors trying to browse
>              subversion.apache.org at the moment?
>   <cmpilato> I'm getting (from both Chrome and Firefox) errors about a
>              bogus compression stream.
>   <cmpilato> Chromes sez:  Error 330 (net::ERR_CONTENT_DECODING_FAILED):
>              Unknown error.
>       <Bert> cmpilato: *nod* a few seconds ago.. but it looks fixed now?
>   <cmpilato> Firefox sez: The page you are trying to view cannot be shown
>              because it uses an invalid or unsupported form of compression.
>   <cmpilato> Bert: it's going back and forth for me.
>       <Bert> *nod* Trying a few times I think it fails for me in 2/3 of the
>              cases
>
> Problem appears to be vhost-independent:  I see the same issues trying to
> browse www.apache.org.
>

Is it still an issue? We saw the same for tomcat.apache.org several
hours ago, but I am not able to reproduce it now, nor do I observe it
with subversion.apache.org.

That issue was observable with the EU mirror only.
Thread on users @ tomcat.apache.org (xposted to users @
httpd.apache.org, though probably the right place to ask/escalate this
was #infra):
http://marc.info/?t=126607255800002&r=1&w=2

Best regards,
Konstantin Kolinko
Received on 2010-02-13 20:46:13 CET

This is an archived mail posted to the Subversion Dev mailing list.