[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Mailing list archives broken for this list at Apache.org.

From: Ed <ed_at_kdtc.net>
Date: Thu, 07 Jan 2010 13:21:02 +0800

Karl Fogel wrote:
> Not sure of the proper place to report this, and subversion.apache.org
> doesn't say (which is in itself a bug, though one that's likely to get
> fixed soon), so I'm posting here (in case it helps for anyone to know),
> and I'll post separately to Apache's infrastructure list.
>
> In Firefox 3.5.6, I visited
>
> http://mail-archives.apache.org/mod_mbox/subversion-dev/201001.mbox/browser
>
> and clicked on one of the messages (let's pick one at random):

I'm using Seamonkey 1.1.16 and I'm getting a correctly rendered
message here if I select any message.

However, clicking on the following link :

>
> http://mail-archives.apache.org/mod_mbox/subversion-dev/201001.mbox/ajax/%3C4B42936D.10107@mark.mielke.cc%3E

produces what you see in the following description:

>
> The message is displayed in a horribly broken way in the browser. At
> the top, the browser shows a warning bar that says "This XML file does
> not appear to have any style information associated with it. The
> document tree is shown below.". Below that, it... shows the document
> tree, complete with angle brackets and attributes and everything. The
> body of the message is visible, sort of, but this is surely not the
> intended UI :-).

But what I don't know how to produce is how to get from the first link
to the second link without clicking directly on the second link.
Clicking on the first link, and then clicking on subsequent links
(any one) produces a proper UI and message display.

Edmund
Received on 2010-01-07 06:39:14 CET

This is an archived mail posted to the Subversion Dev mailing list.